Members

 

letitbit download assault


Name: letitbit download assault
Category: Free
Published: verswhopzara1981
Language: English

 


 


 

 

 

 

 

 

 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 


 

Drivers I think I need sound card drivers.
kokochanel.
TS Rookie.
So since I reinstalled windows I have no speakers at all I really need em cause I'm going crazy without my music lol. I've been told open up my computer and look inside and I looked at the motherboard (I guess?) and the name is QDI I also saw Superb 4E then after someone told me to download EVEREST ultimate edition so I did and my audio I saw its.
Creative SB PCI128 (Ensoniq ES1370) Sound Card PCI.
Please can someone give me a direct link, I've used google and clicked on EVERY page there is and still no help you'll be a live saver. Thanks P.s I'm using windows XP.
Leeky.
TS Evangelist.
I've had a look and neither Ensoniq nor Creative list drivers newer than Windows 95/98/NT.
I would contact Creative directly and ask them the question.
LookinAround.
Ex Tech Spotter.
Maybe Google (and/or Creative) just updated somethin' cause i just tried and they gave me a hit.
Look here for SB PCI 128 stuff.
Leeky.
TS Evangelist.
I looked under legacy, and also Ensoniq's list as well, kudos for finding it under sound blaster 128, I didnt think to check there.
kokochanel.
TS Rookie.
I still didn't find nothing.
nothing works guys.. I need a exact link.. one of you gave me one and I tried but didn't work *sighs*
Leeky.
TS Evangelist.
LookinAround.
Ex Tech Spotter.
Yea, i also thought the driver link above for PCI 128 should've done the trick.
Do you know if the sound hardware is actually being detected? (if sound hardware isn't detected no driver will ever work) Windows doesn't need drivers to simply "detect" Plug and Play hardware. Drivers are needed to use (not detect) PnP devices.
Try this to see if any clues List any Problem Devices Click Start->Run , enter: msinfo32 . Click the + sign next to Components to expand it Click Problem Devices . Anything appear? If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post On the other hand, if no devices are listed, tell me so Next Click Start->Run , enter dxdiag Notice progress in lower left window corner When done, click Save Information button and save to your Desktop In TechSpot, use the paper clip icon to attach the report. (If you don't see icon you may need to first click Go Advanced )
kokochanel.
TS Rookie.
This is it guys.
this is for the msinfo32 C-Media AC97 Audio Device PCI\VEN_1039&DEV_7012&SUBSYS_06453411&REV_A0\3&61AAA01&0&17 This device cannot start. PCI Device PCI\VEN_1002&DEV_AA28&SUBSYS_AA281043&REV_00\4&3525EC23&0&0108 The drivers for this device are not installed. Video Controller (VGA Compatible) PCI\VEN_1002&DEV_95C6&SUBSYS_00281043&REV_00\4&3525EC23&0&0008 The drivers for this device are not installed.
jamesodriscoll.
TS Rookie.
Any chance you have your mobo model by anychance?
Just click on the download now. You may come up with the yellow info bar at the top. If you do right lick on it and download file. Save it somewhere and then install. You may need to restart. Hopefully this will give you your sound.
Help this helps James.
LookinAround.
Ex Tech Spotter.
I also think trying the driver jamesodriscoll suggested is good to do.
Also, before you try installing it.. Look in Add/Remove Programs for any other AC97 or Sound card/driver install that might be listed. And if there, uninstall from Add/Remove programs first. After checking Add/Remove check Device Manager check if anything to uninstall still remains.
In worst case, if all fails, you can get some pretty cheap USB sound cards these days if need be. Google usb sound card.
Also, (and it think unrelated to your sound problem) it appears you have an ATI graphics card? But no drivers installed for it either?
/* EDIT */ btw.. i just happened to notice.. If you scroll to the bottom of the SB PCI 128 link, at the bottom right is a "scan for automatic updates" button. Have you tried that as well? in any case, be sure to check Add/Remove programs for any uninstalls before you try any new installs.
kokochanel.
TS Rookie.
I downloaded it and it didn't give me any sound Blah will I ever get any soundddd?! I need my speakers lmao.
jamesodriscoll.
TS Rookie.
going to ask you to do a quick test first.
Can you unplug your Sound Card and plug your speakers into the Speaker socket on the mobo? noe see if you can get sounds this way.
kokochanel.
TS Rookie.
what does a sound card look like? sorry lol.
LookinAround.
Ex Tech Spotter.
@koko You probably have more then one speaker jack on your computer (one for onboard sound and another connected to the addon SB card). Have you tried all the speaker jacks on your computer?
Also.. you never provided the dxdiag report requested earlier..
kokochanel.
TS Rookie.
I plugged it in all the speaker jacks, the green and pink ones. and nothing works. And what other report are you talking about? what do I have to do to get the report?
jamesodriscoll.
TS Rookie.
sorry but could you please try and provide your mobo model for me? thanks.
kokochanel.
TS Rookie.
how do I find my mobo number?
LookinAround.
Ex Tech Spotter.
Below are instructions for you to generate reports to give us the info about your mobo and sound.
Let's also make sure your machine isn't set to block unsigned drivers could also be your problem > Rt click My Computer->Properties , then Hardware tab then Driver Signing Button > Is it set to Warn? Set Warn and check box for Make default action then OK.
Attach a copy of the Everest Report Download and run Everest Home . From top of Everest window: Click File->Preferences Check English Still under Preferences click Report , uncheck Include Debug Information Close Preferences window Click Reports->Report Wizard . Get a Custom Report in plain text . Check items Computer Motherboard Multimedia Attach the report file to a TechSpot post. When you create your TechSpot post, use the paper clip icon to attach the report. (If you don't see it among your icons, you need to click the TechSpot Go Advanced button towards bottom of window) Generate and attach a DirectX report Click Start->Run , enter dxdiag Notice progress in lower left window corner When done, click Save Information button and save to your Desktop In TechSpot, use the paper clip icon to attach the report. (If you don't see icon you may need to first click Go Advanced ) /* edit */ btw.. If you haven't done so yet, would be good and cautious to also create a System Restore point before you try installing any more drivers.
kokochanel.
TS Rookie.
Here is the everest part.
Computer: Computer Type ACPI Uniprocessor PC Operating System Microsoft Windows XP Professional OS Service Pack [ TRIAL VERSION ] Internet Explorer 6.0.2900.2180 (IE 6.0 SP2) DirectX 4.09.00.0904 (DirectX 9.0c) Computer Name KOKOCHANEL User Name Koko Logon Domain [ TRIAL VERSION ] Date / Time 2010-11-25 / 14:54.
Motherboard: CPU Type Intel Pentium 4, 2400 MHz (18 x 133) Motherboard Name QDI Superb 4E (6 PCI, 1 AGP, 1 CNR, 3 DIMM, Audio) Motherboard Chipset SiS 645DX System Memory [ TRIAL VERSION ] DIMM1: Kingston K 1 GB PC2100 DDR SDRAM (2.5-3-3-6 @ 133 MHz) (2.0-2-2-5 @ 100 MHz) DIMM2: Nanya NT512D64S8HB1G-5T [ TRIAL VERSION ] DIMM3: Nanya NT512D64S8HB1G-5T [ TRIAL VERSION ] BIOS Type Award (11/20/02) Communication Port Communications Port (COM1) Communication Port Communications Port (COM2) Communication Port RIM Virtual Serial Port v2 (COM3) Communication Port RIM Virtual Serial Port v2 (COM4) Communication Port Printer Port (LPT1)
Multimedia: Audio Adapter ATI Radeon HDMI @ ATI RV620 - High Definition Audio Controller Audio Adapter Creative SB PCI128 (Ensoniq ES1370) Sound Card Audio Adapter Realtek ALC200(P)/ALC201(A) @ SiS 7012 Audio Device.

http://tercisiri1975.eklablog.com/download-lineage2-server-for-linu...

Views: 1

Comments are closed for this blog post

© 2020   Created by PH the vintage.   Powered by

Badges  |  Report an Issue  |  Terms of Service